Gun Hub Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
840 Posts
Discussion Starter #1
I am experiencing the following problems with the site, since your recent "remodel":

1. Logging On:
• In the past, I did not need to log on for each session. The site "remembered" me. Now I have to log on each time I enter, even though I keep requesting that the site "remember me." No, I have not erased any cookies.
• Although I was already logged on, when I attempted to leave this message, the site required me to log on again, before I could access the Site Lobby.
• When I attempted to access the Site Lobby, the site required me to log on again, as stated above, but then somehow dropped my log-on. I had to go through the log-on process three times, before it finally "took."

2. Preferences:
• Since I must newly log on every time I visit the site, the site treats me as if I've never been here before, so when I ask to "View posts since last visit," I am continually presented with 40+ pages of posts that the site believes are new to me. This is, at best, intolerable.
• I prefer to read the newest post in a thread first, so I check-off that box at the bottom of the thread's window. But since the site sees me as "new" every time I enter, it reverts to oldest-first each and every time. This, too, is intolerable.

Please tell me what to do about these situations, or please fix them from your end.

If you need to reach me, maybe it'd be better to use regular e-mail than it would to go through the site. I am at:
[email protected]
 

·
Super Moderator
Joined
·
13,173 Posts
Your troubles sound exactly like mine when I was still using my old link from EOTAC.

Since late Monday I have been using this:

www.makereadyforum.com

to log in and have had no further problems of any kind.
 

·
Registered
Joined
·
8,499 Posts
"http://www.makereadyforum.com/viewtopic.php?"

Is the URL Joe Forte gave in another thread that got me back on to this site.
 

·
Registered
Joined
·
2,157 Posts
it worked for me after i listed the make ready.com under my favorites and then dumped the eotac- it wouldn't work with both listed
 

·
Registered
Joined
·
840 Posts
Discussion Starter #8
All seems OK now.

Snake, I think that's the address I've been using. It came complete with the problems I noted, but today those problems seem to have disappeared.
 

·
Registered
Joined
·
1,804 Posts
Not a problem logging on, but with the new software, why can't it automatically resize pictures, it seems every other board does this, and does it seemlessly. Not wanting to whine, but its frustrating that what posts on all the other boards I frequent wont post here..
 
1 - 9 of 9 Posts
Top